Phone support

We have a 7028 p series server that has a lapsed hardware service contract, and I was attempting to create a billable tech support phone call, and IBM said that they do on site billable only. Is anybody out there aware of reputable third party support companies I might be able to contact. I have some errors in the errpt that I need to try and work through. I know this is a wierd posting, but thought I'd give it a shot.

Post the errors, we'll see if we can help.
What part of the world is the machine in?

The disk operation error and the i/o error, are what I am trying to get some detailed assistance with. I tried booting into maint. mode, but could never get around the "disk in use message." The server is in Washington state, US.

IDENTIFIER TIMESTAMP T C RESOURCE_NAME DESCRIPTION
F89FB899 0714150008 P O dumpcheck The copy directory is too small.
F89FB899 0713150008 P O dumpcheck The copy directory is too small.
21F54B38 0712190208 P H hdisk2 DISK OPERATION ERROR
F89FB899 0712150008 P O dumpcheck The copy directory is too small.
21F54B38 0712003908 P H hdisk2 DISK OPERATION ERROR
21F54B38 0712003908 P H hdisk2 DISK OPERATION ERROR
21F54B38 0712003908 P H hdisk2 DISK OPERATION ERROR
21F54B38 0712003908 P H hdisk2 DISK OPERATION ERROR
613E5F38 0712003908 P H LVDD I/O ERROR DETECTED BY LVM

Here are the details of the two errors. I tried to Google the sense data, but nothing came up
LABEL: LVM_IO_FAIL
IDENTIFIER: 613E5F38

Date/Time: Sat Jul 12 00:39:10 PDT
Sequence Number: 477
Machine Id: 000F871F4C00
Node Id: SKAGITPATH_DB
Class: H
Type: PERM
Resource Name: LVDD
Resource Class: NONE
Resource Type: NONE
Location: NONE

Description
I/O ERROR DETECTED BY LVM

Probable Causes
POWER, DRIVE, ADAPTER, OR CABLE FAILURE

Recommended Actions
RUN DIAGNOSTICS AGAINST THE FAILING DEVICE

Detail Data
PHYSICAL VOLUME DEVICE MAJOR/MINOR
001A 0004
ERROR CODE AS DEFINED IN sys/errno.h
5
BLOCK NUMBER
51387528
LOGICAL VOLUME DEVICE MAJOR/MINOR
002D 004F
PHYSICAL BUFFER TRANSACTION TIME
5
SENSE DATA
0000 0000 0003 101C 000F 871F 0000 4C00 0000 00FB 3B91 0DEC 000F 871F 3B92 0EBE
0000 0000 0000 0000

LABEL: DISK_ERR1
IDENTIFIER: 21F54B38

Date/Time: Mon Jul 14 19:44:54 PDT
Sequence Number: 486
Machine Id: 000F871F4C00
Node Id: SKAGITPATH_DB
Class: H
Type: PERM
Resource Name: hdisk2
Resource Class: disk
Resource Type: scsd
Location: 10-60-00-12,0
VPD:
Manufacturer................IBM
Machine Type and Model......IC35L036UCDY10-0
FRU Number..................09P3826
ROS Level and ID............53323843
Serial Number...............E3W4XL5C
EC Level....................H32224
Part Number.................08K0292
Device Specific.(Z0)........000003029F00013A
Device Specific.(Z1)........07N4972
Device Specific.(Z2)........0068
Device Specific.(Z3)........03264
Device Specific.(Z4)........0001
Device Specific.(Z5)........22
Device Specific.(Z6)........

Description
DISK OPERATION ERROR

Probable Causes
MEDIA

User Causes
MEDIA DEFECTIVE

Recommended Actions
FOR REMOVABLE MEDIA, CHANGE MEDIA AND RETRY
PERFORM PROBLEM DETERMINATION PROCEDURES

Failure Causes
MEDIA
DISK DRIVE

Recommended Actions
FOR REMOVABLE MEDIA, CHANGE MEDIA AND RETRY
PERFORM PROBLEM DETERMINATION PROCEDURES

Detail Data
SENSE DATA
0A0C 0000 2800 0380 9464 0000 0100 0000 0102 0000 F000 0303 8094 6418 0000 0000
1100 0080 0034 0000 1066 0000 6D23 01FF 01DF 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000
0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 0000 DDC8 0007 B000

Looks like the disk is going to die, if not dead already - best replace it.
The other errors about the "dump directory too small" you can check with

sysdumpdev -e

what the estimated size of a dump would be. You might want to create a new LV with an apropriate size or just increase the size of the one you have. You can see them when typing

lsvg -l rootvg| grep sysdump

yeah, hdisk2 is dying or dead already
try and back it up if not morrored
ebay for another - FRU Number..................09P3826
looks to be an 18GB drive

Your problem might be more mission-critical tha the problem I had a few months ago, but here goes...

I had a printer problem and no contract. So I swapped the printer.

Then I contacted my regular salesperson at CWD.com and purchased an IBM service contract thru them. The paperwork took about a week, but when it was done, the printer, along with the pre-existing condition, were covered.

I then called IBM, entered the service call, and had an IBM tech onsite the next day.

Bottom line: It may be possible to get the system covered.

It 's sample problem from old server,hdisk2 fail already.
please check every entry,double check block number.

BLOCK NUMBER
51387528(from your posted error log)

if all block number same with this,it is mean a bad block problem only,you can ignore it.

otherwise you must replace this hdisk before it is gone.