mount oracle on ultra 5

Hi, I try to mount Oracle on Ultra 5 but either the system panic or it will not mount it. Would anybody have an example that would show how?
Also, what the (c0t0d0s0) c, t, d and s stands for?
Thank you.

c0t0d0s0 indicates where this device is located in the SCSI chain.

cX means scsi <B>C</B>ontroller X
tX means <B>T</B>arget X on that controller
dX means <B>D</B>isk X on that target
sX means <B>S</B>lice X on that disk

I can't help with your Oracle problem. Have you tried contacting Oracle directly?

[Edited by PxT on 02-14-2001 at 06:47 PM]

thank you for the disk info. I went out and bought the "Unix System Administration Handbook" (PH PTR publisher, $68). It seems like it is a really good book, I like when several people put together a book.
The version of oracle that is on line is not workable, one has to get the CD and that's because oracle needs to know who wants their software and what you want to do with that and for whom and ... .
So, I am getting the CD for $52 (includes shipping).

Did you install all the ptf that Oracle needs to install on such device?
Please read Oracle Installation Guide for your OS.


Well, whatever the installation requires I did follow. I tried several different versions of the installation and always end up not connected to the Oracle. This is the 8.1.7 version.
I'll look it up the ptf files more closely.