well I already configure postfix following this guide
Postfix Mail Server Configuration
my doubt is that my customer says that I have to include accounts in my email configuration
he says I have to include
service_support@companyname.com
it_support@companyname.com
and so on like 6 accounts
and checking the postfix configuration
mydomain = example.com
myorigin = $mydomain
myhostname = mail.example.com
mydestination = $myhostname, localhost, localhost.$mydomain
mynetworks = 192.168.3.0/24
inet_interfaces = all
I have no idea where to put those
thanks
---------- Post updated at 03:38 AM ---------- Previous update was at 02:09 AM ----------
found it just using adduser command
---------- Post updated at 04:16 AM ---------- Previous update was at 03:38 AM ----------
one last thing guys
I am able to send email to my gmail account doing this, changing values accordingly to send email to gmail
telnet Welcome to companyname.com - your best source for business information, resources, and services. Start your business now! 25
Trying x.x.x.x...
Connected to Welcome to companyname.com - your best source for business information, resources, and services. Start your business now! (x.x.x.x).
Escape character is '^]'.
220 Welcome to companyname.com - your best source for business information, resources, and services. Start your business now! ESMTP Postfix>
EHLO companyname.com
250-www.companyname.com
250-PIPELINING
250-SIZE 10240000
250-VRFY
250-ETRN
250-ENHANCEDSTATUSCODES
250-8BITMIME
MAIL FROM: <adminit@companyname.com>
250 2.1.0 Ok
RCPT TO: <karlos@gmail.com>
250 2.1.5 Ok
DATA
354 End data with <CR><LF>.<CR><LF>
I just wanted to send some test mail to karlos
.
250 2.0.0 Ok: queued as B95C8110064
QUIT
but I am not able to reply to the address adminit@companyname.com
I get this
Delivery to the following recipient failed permanently:
adminit@companyname.com
Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 550 550 #5.1.0 Address rejected. (state 13).