hello Guys,
I have an NTP problem on my SUN N240 server. External NTP server is being used for this box and when i run 'ntpq -p' i get connection refused message;
ntpq -p
ntpq: read: Connection refused
Here this is the ntp.conf file:
cat /etc/ntp.conf
# BEGIN NTP SERVERS
server 172.30.0.8
server 172.30.0.1
# END NTP SERVERS
# BEGIN NTP PEERS
# END NTP PEERS
# BEGIN NTP OPTIONS
restrict default nopeer nomodify notrap noquery
restrict 127.0.0.1
driftfile /var/opt/NTP/ntp.drift
statsdir /var/opt/NTP/ntpstats
filegen peerstats file peerstatistics_log type week enable
# END NTP OPTIONS
When i run 'ntpdate -d 172.30.0.8'
tpdate -d 172.30.0.8
12 Jan 18:32:03 ntpdate[19940]: ntpdate 3-5.93e+sun 03/06/05 23:16:45 (1.4)
|transmit(172.30.0.8)
receive(172.30.0.8)
transmit(172.30.0.8)
receive(172.30.0.8)
transmit(172.30.0.8)
receive(172.30.0.8)
transmit(172.30.0.8)
receive(172.30.0.8)
transmit(172.30.0.8)
server 172.30.0.8, port 123
stratum 2, precision -18, leap 00, trust 000
refid [192.168.97.18], delay 0.02724, dispersion 0.00003
transmitted 4, in filter 4
reference time: d2b9a4af.d125395e Thu, Jan 12 2012 18:27:59.816
originate timestamp: d2b9a5ad.374706ba Thu, Jan 12 2012 18:32:13.215
transmit timestamp: d2b9a5a4.1615f000 Thu, Jan 12 2012 18:32:04.086
filter delay: 0.02765 0.02728 0.02728 0.02724
0.00000 0.00000 0.00000 0.00000
filter offset: 9.128965 9.128829 9.128809 9.128837
0.000000 0.000000 0.000000 0.000000
delay 0.02724, dispersion 0.00003
offset 9.128837
12 Jan 18:32:04 ntpdate[19940]: step time server 172.30.0.8 offset 9.128837 sec
And i see too files for ntp.conf in /etc/inet , these are ntp.conf and ntp4.conf
Do you have any idea on the cause of the problem why ntpq is not running?