NfS

I am getting an error on the nfs server stating can't bind udp address all the services are running

A 'can't bind' kind of error is usually faced when the port is already in use by some other process.
Check the /etc/services file and verify what ports nfsd is trying to connect to. Then check if any other process is listening on that port. You can use lsof to get the pid of that process. Stop that process and try to restart nfs.