bosboot problem please help!

each time I try to do a bosboot or a mksysb the cpu says that he doesn't find /unix... I don't understand cause the kernel is here on the computer and at this exact place with the right name. I tried to force with -k /unix but it doesn't do anything. He doesn't find it and it is here...
Do you have any idea or explanation?

Is it mounted?

mounting the kernel??? I don't understand what you mean... mounting a device, a volume group... ok but the kernel???

lrwxrwxrwx 1 root system 21 Dec 24 1998 unix -> /usr/lib/boot/unix_mp

i've got the same.
the strange thing is that when i go in the directory the file unix_mp indicates that it is empty...? I don't thnik it's normal. what do you think?

-r-xr-xr-x 1 root system 3341021 Dec 21 1999 unix_mp

sounds like you have quite a problem there. kinda like that time i ?somehow? managed to do a rm -fr /etc NEVER AGAIN did i make any mistake like that.

restore if you can.

someone worked on the station and i was not there. he says that it's not him but the installation of a ptf that has probably crashed the system... i'm really happy!!!