# AIX Remote Connect Fail With “No more multiple IP addresses to connect” Error

**URL:** <https://community.unix.com/t/aix-remote-connect-fail-with-no-more-multiple-ip-addresses-to-connect-error/304594>\
**Category:** AIX\
**Created:** [February 13, 2012, 10:29pm UTC](https://community.unix.com/t/aix-remote-connect-fail-with-no-more-multiple-ip-addresses-to-connect-error/304594 "2012-02-13T22:29:23Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![a\_sim](https://community.unix.com/user_avatar/community.unix.com/a_sim/32/4634_2.png) [@a\_sim](https://community.unix.com/u/a_sim)\
**Post date:** [February 13, 2012, 10:29pm UTC](https://community.unix.com/t/aix-remote-connect-fail-with-no-more-multiple-ip-addresses-to-connect-error/304594/1 "2012-02-13T22:29:23Z")

</div>

We have a production server at a client site running AIX. And recently when users are trying to connect to it via telnet, it prompts "No more multiple IP addresses to connect".

Can I know what does this error mean? and how to rectify this?

Thanks.

---

<div class="post-metadata">

**Author:** ![zaxxon](https://community.unix.com/user_avatar/community.unix.com/zaxxon/32/660_2.png) [@zaxxon](https://community.unix.com/u/zaxxon)\
**Post date:** [February 14, 2012, 9:45am UTC](https://community.unix.com/t/aix-remote-connect-fail-with-no-more-multiple-ip-addresses-to-connect-error/304594/2 "2012-02-14T09:45:57Z")

</div>

Sounds like a configuration problem or hitting some limit. A bit more info would be nice like:

```nohighlight
ifconfig -a
netstat -r
netstat -i

```

Did you do any configuration changes before the error showed up? Besides the problem, isn't ssh an option? telnet is not a tad secure.

When posting the output of the commands above, be so kind and use

````auto
```text
 and 
```
 tags

````

to enhance readability etc. thanks.

---

<div class="post-metadata">

**Author:** ![a\_sim](https://community.unix.com/user_avatar/community.unix.com/a_sim/32/4634_2.png) [@a\_sim](https://community.unix.com/u/a_sim)\
**Post date:** [February 16, 2012, 12:07am UTC](https://community.unix.com/t/aix-remote-connect-fail-with-no-more-multiple-ip-addresses-to-connect-error/304594/3 "2012-02-16T00:07:08Z")

</div>

Below are the outputs for each commands

```nohighlight
# netstat -r
Routing tables
Destination Gateway Flags Refs Use If Exp Groups

Route Tree for Protocol Family 2 (Internet):
default 172.20.108.1 UG 34 522501 en0 - -
127/8 loopback U 76 248568 lo0 - -
172.20.108.0 schpfts01 UHSb 0 0 en0 - - =>
172.20.108/24 schpfts01 U 7 105884 en0 - -
schpfts01 loopback UGHS 11 989 lo0 - - =>
schpfts01 172.20.108.1 UGH 12 1114 en0 - -
172.20.108.255 schpfts01 UHSb 0 1 en0 - -

Route Tree for Protocol Family 24 (Internet v6):
::1 ::1 UH 0 0 lo0 - -

# netstat -i
Name Mtu Network Address Ipkts Ierrs Opkts Oerrs Coll
en0 1500 link#2 0.14.5e.53.79.80 1852266 0 1080284 0 0
en0 1500 172.20.108 schpfts01 1852266 0 1080284 0 0
lo0 16896 link#1 249844 0 249840 0 0
lo0 16896 127 loopback 249844 0 249840 0 0
lo0 16896 ::1 249844 0 249840 0 0

# ifconfig -a
en0: flags=1e080863,c0<UP,BROADCAST,NOTRAILERS,RUNNING,SIMPLEX,MULTICAST,GROUPRT,64BIT,CHECKSUM_OFFLOAD(ACTIVE),LARGESEND,CHAIN>
	inet 172.20.108.47 netmask 0xffffff00 broadcast 172.20.108.255
	 tcp_sendspace 131072 tcp_recvspace 65536 rfc1323 0
lo0: flags=e08084b<UP,BROADCAST,LOOPBACK,RUNNING,SIMPLEX,MULTICAST,GROUPRT,64BIT>
	inet 127.0.0.1 netmask 0xff000000 broadcast 127.255.255.255
	inet6 ::1/0
	 tcp_sendspace 131072 tcp_recvspace 131072 rfc1323 1

```
